UPDATE: The data from June 1 through June 4 is loaded for the ALL regions.
Thank you for your patience and understanding as we worked to load this data. If you still see any missing data for this timeframe or have related issues to report. please reach out to our support team via help.parsable.com
Posted Jun 11, 2024 - 18:24 UTC
Update
UPDATE: The data from June 1 through June 4 is loaded for the US region environments.
We still estimate the data for the EU (EMEA) region by the end of this week, June 14th, 2024. If this estimate changes we will provide additional updates.
Thank you for your continued patience and understanding as we work to load this data. If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted Jun 10, 2024 - 15:04 UTC
Update
We continue to process the missing data for data export and estimate that the data from June 1 through June 4 will be fully loaded for all regions by the end of next week, June 14th, 2024. If that ETA changes we will provide further updates.
Thank you again for your continued patience and understanding as we work to load this data. If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted Jun 05, 2024 - 20:12 UTC
Identified
We have identified and are aware of issues with data loads related to data shipper, data streamer, and data export starting approximately June 1, 2024. We have addressed data shipper and data streamer and are actively working to backfill data export data from June 1 through June 4. In the meantime, you may see partial or missing data for this time frame. The data has not been lost but is still being loaded and all data from June 4 on is being loaded successfully.
We do not have an ETA for the data to be fully loaded but will provide updates as we progress.
We thank you for your patience as we continue to remediate this issue with data and analytics. If you have any other related issues to report, please reach out to our support team via help.parsable.com