We are no longer experiencing the issue with logging in to the Parsable application on both mobile and web. This incident is resolved. We thank you for your patience and understanding as we worked to resolve this issue.
If you have any questions or are still experiencing issues, please reach out to our support team via help.parsable.com
Posted Nov 19, 2024 - 22:45 UTC
Monitoring
Parsable has remediated the issue. All logins have returned to normal, we will continue to carefully monitor the service to ensure a full recovery for all users.
Thank you for your patience and we apologize for the inconvenience. If you have any other related issues to report or are still currently experiencing the issue, please reach out to our support team via help.parsable.com
Posted Nov 19, 2024 - 21:56 UTC
Investigating
Parsable is currently investigating an issue logging in to the Parsable application on both mobile and web.
While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.
We thank you for your patience as we continue to look into this issue. If you have any other related issues to report, please reach out to our support team via help.parsable.com