Parsable has implemented the fix and is monitoring the services. We will continue to carefully oversee the service to ensure a full recovery for all users. If you encounter any related issues or continue to experience problems, please contact our support team via help.parsable.com.
Posted Jul 08, 2024 - 10:05 UTC
Identified
We have identified the issue and are actively working on a fix to restore the affected services. We do not have an ETA for the fix to be implemented but will provide one as soon as we have an update. Again, we thank you for your patience as we continue to provide a solution for this issue. If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted Jul 08, 2024 - 09:51 UTC
Investigating
Parsable is currently investigating an issue with authentication time-outs.
While we do not have an ETA for a resolution, we are actively investigating and will provide updates here. We thank you for your patience as we continue to look into this issue. If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted Jul 08, 2024 - 09:16 UTC
This incident affected: API (API US Region, API EU Region) and WebEx.