Issue with template editing on EU region

Incident Report for Parsable

Resolved

We are no longer experiencing the issue. This incident is resolved.
We thank you for your patience and understanding as we worked to resolve this issue.


If you have any questions or are still experiencing issues, please reach out to our support team via https://help.parsable.com
Posted Sep 02, 2024 - 15:01 UTC

Monitoring

Parsable has implemented the fix for the Template Editing issue.

We will continue to carefully monitor the service to ensure a full recovery for all users.
If you have any other related issues to report or if you are continuing to experience the issue, please reach out to our support team via help.parsable.com
Posted Sep 02, 2024 - 10:17 UTC

Investigating

Parsable is currently investigating an issue with template editing in EU region
While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.
Thank you for your patience as we continue to look into this issue.
If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted Sep 02, 2024 - 08:31 UTC
This incident affected: WebEx and API (API EU Region).