Wellhead (Analytics 1.0) Issues

Incident Report for Parsable

Resolved

The data for Wellhead (Analytics 1.0) has been fully loaded and caught up. This incident is resolved.
We thank you for your patience and understanding as we worked to resolve this issue.

If you have any questions or are still experiencing issues, please reach out to our support team via help.parsable.com
Posted Sep 24, 2024 - 18:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 24, 2024 - 16:36 UTC

Monitoring

We have identified the issue and implemented a solution and continue to monitor the situation.

We do not have an ETA for the full restoration of data but will continue to provide updates.

Again, we thank you for your patience as we continue to provide a solution for this issue.
If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted Sep 24, 2024 - 16:35 UTC

Investigating

Parsable is investigating an issue with Wellhead (Analytics 1.0), which is currently unavailable and not refreshing with new data.
The data will not be refreshed until the issue is resolved.

While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.

We thank you for your patience as we continue to look into this issue.
If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted Sep 24, 2024 - 15:07 UTC
This incident affected: Analytics.