Issue with template editing and mobile syncing on EU region

Incident Report for Parsable

Resolved

This incident has been resolved.
Posted May 27, 2024 - 14:28 UTC

Monitoring

We have implemented the fix and are observing template editing and mobile syncing in EU region.
We will continue to carefully monitor the service to ensure a full recovery for all users.
If you have any other related issues to report or if you are continuing to experience the issue, please reach out to our support team via help.parsable.com
Posted May 27, 2024 - 09:48 UTC

Investigating

We have implemented the fix and are observing template editing and mobile syncing in EU region.
We will continue to carefully monitor the service to ensure a full recovery for all users.
If you have any other related issues to report or if you are continuing to experience the issue, please reach out to our support team via help.parsable.com
Posted May 27, 2024 - 09:48 UTC

Identified

We have identified the issue and are actively working towards the resolution.
We do not have an ETA for the fix to be implemented but will provide one as soon as we have an update.
Again, we thank you for your patience as we continue to provide a solution for this issue.
If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted May 27, 2024 - 08:46 UTC

Investigating

Parsable is currently investigating an issue with template editing and mobile syncing on EU region
While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.
Thank you for your patience as we continue to look into this issue.
If you have any other related issues to report, please reach out to our support team via help.parsable.com
Posted May 27, 2024 - 08:17 UTC
This incident affected: API (API US Region, API EU Region) and WebEx, Mobile.