Parsable Help Center

Incident Report for Parsable

Resolved

Access to help.parsable.com is restored. Users can access the help center directly and from the Parsable application.

We will continue to carefully monitor the service to ensure a full recovery for all users. Thank you for your patience as we worked through this issue. If you continue to have any issues with access to help.parsable.com please let us know via email at help@parsable.com

If you have any other related issues to report, please reach out to our support team via notify us via email at help@parsable.com
Posted Mar 12, 2024 - 20:58 UTC

Identified

We have identified the issue and are actively working on a fix to restore access to help.parsable.com

We do not have an ETA for when access will be restored but we will provide one as soon as we have an update.
Again, we thank you for your patience as we continue to provide a solution for this issue and you can continue to open support inquiries via email: help@parsable.com
Posted Mar 12, 2024 - 20:32 UTC

Investigating

Parsable is currently investigating an issue with our help center: help.parsable.com users may be receiving this error when trying to access the help center:
"Looks like there is a problem with Zendesk authentication.
Please try again later."

We are working actively with our vendor, Zendesk to resolve this issue. In the meantime, you can still reply and review support tickets via email and can still open tickets via email to help@parsable.com

While we do not have an ETA for a resolution, we will provide updates here as we have them.
We thank you for your patience as we continue to look into this issue.
Posted Mar 12, 2024 - 19:01 UTC
This incident affected: WebEx and Mobile.