Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2024 - 01:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 05, 2024 - 15:13 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 02, 2024 - 12:45 UTC
Scheduled
The Parsable Engineering team will perform scheduled maintenance starting Tuesday March 12 between 1 AM and 5 AM UTC (March 11 between 6 - 10 PM PDT)
During the maintenance we don't anticipate any downtime but will provide updates if anything changes.
We appreciate your patience while we improve our application. As always, if you have any questions or concerns about the upcoming scheduled maintenance, please contact your Customer Success Manager or the Parsable support team help.parsable.com
Posted Mar 02, 2024 - 01:51 UTC
This scheduled maintenance affected: API (API US Region, API EU Region) and WebEx, Analytics, Mobile.